ERCC Info: Datensatzauswahl beim Seriendruck (Word)

Word: Datensatzauswahl beim Seriendruck

Die Seriendruckfunktion von Textverarbeitungen (hier: Microsoft Word) bietet sich an, um für mehrere Personen ein gleichartiges Dokument, z.B. ein Rundschreiben, anzufertigen. Dabei kommt es in der Praxis vor, dass dieses Dokument danach noch einmal für einzelne Personen ausgedruckt werden soll.

Typischerweise bezieht sich die Auswahl des Empfängers in der Textverarbeitung auf die Nummer des Datensatzes, also die Position der jeweiligen Personendaten in der für den Seriendruck verwendeten Datenquelle. Diese Nummer ist aber oft unbekannt und in der Anwendung nicht so leicht ersichtlich. Daher bedient man sich bei der Auswahl einzelner Personen am besten der Vorschaufunktion. Dies wird im Folgenden kurz erklärt.

Die Beschreibung bezieht sich auf Word 2002/2003. Abgesehen von der Optik bestehen hierbei keine wesentlichen Unterschiede zu älteren Versionen. Ab Word 2007 jedoch ist der Menüaufbau ein völlig anderer, insb. wird das Menü ständig an den Arbeitskontext angepast. Daher erhält man bei Bearbeitung eines Seriendruckdokuments automatisch die entsprechenden Menüoptionen und Funktionen angezeigt.

(Abb.: Funktionsanzeige im engl. Word 2007)

In den Vorversionen, also Word 2003 und früher, muss man die Anzeige der Seriendruckfunktionen ggfs. durch Aktivierung der Symbolleiste Seriendruck (Menü: Ansicht) veranlassen.

(Abb.: Symbolleisten-Menü)

In dieser Symbolleiste aktivieren Sie die Seriendruck-Vorschau.
Hierdurch wird das Dokument nicht mehr in der tatsächlichen Form dargestellt, sondern so, wie es bei Durchführung des Seriendrucks erscheint. Die Seriendruckfelder werden also durch die Daten des aktuellen Datensatzes ersetzt.

(Abb.: aktivierte Seriendruck-Vorschau)

Zu Beginn ist der erste Datensatz eingestellt. Mittels der Pfeilschaltflächen kann nun über die Datensätze geblättert und das gewünschte Individualschreiben ausgewählt werden.

(Abb.: Schaltflächen zur Datensatzauswahl)

Danach ruft man einfach noch den Seriendruck auf und wechselt im folgenden Auswahldialog auf aktuellen Datensatz.

(Abb.: Datensatzauswahl bei der Druckausgabe)

Auch die Datensatznummern für eine Von-Bis-Auswahl lassen sich leicht auf diese Weise ermitteln.

http://eriedel.info/info/word-mm/word-seriendruck-auswahl.html

03/2010 © Erhard Riedel Computer Consulting (ERCC)